Test & Tune Ask questions about the features and functions of the Forums.

          
Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2024, 10:45 AM
roger1's Avatar
roger1 roger1 is offline
Chief Ponti-yacker
 
Join Date: Aug 2020
Location: Fort Collins, CO
Posts: 784
Default Email notifications for new posts in subscribed threads.

I'm not getting them for some reason. I never had a problem with this before and I haven't made any setting changes. Double checked my settings and they are correct.

I have a gmail address. Anybody else with gmail that's having this issue? I've checked my spam folder and they're not there either.

__________________
'69 GTO Convertible - Acquired October 2020. An all original project car. Restomod is underway PROJECT THREAD
'83 Chevy Choo Choo SS El Camino - LT1 350/4L60e, Owned for 30 Years, completed 2nd restomod in 2018 PHOTO
2019 BMW 440ix - Twin turbo I6, 8spd auto. PHOTO
'55 Chevy Bel Air Sport Coupe - Ram Jet 350 / T56 Magnum 6spd, Restomod Completed Sept. 2012, Sold Sept. 2021 PHOTO
  #2  
Old 03-30-2024, 11:38 AM
Held for Ransom's Avatar
Held for Ransom Held for Ransom is offline
Ultimate Warrior
 
Join Date: Mar 2000
Posts: 8,982
Default

Something happened in the beginning of the week. I haven't been receiving notifications since Sunday.

__________________
So long, farewell.
  #3  
Old 03-30-2024, 01:01 PM
roger1's Avatar
roger1 roger1 is offline
Chief Ponti-yacker
 
Join Date: Aug 2020
Location: Fort Collins, CO
Posts: 784
Default

Quote:
Originally Posted by Held for Ransom View Post
Something happened in the beginning of the week. I haven't been receiving notifications since Sunday.
Have you heard if they are working on it?
I'm also curious if this only affecting gmail users.
Are you using gmail as well?

__________________
'69 GTO Convertible - Acquired October 2020. An all original project car. Restomod is underway PROJECT THREAD
'83 Chevy Choo Choo SS El Camino - LT1 350/4L60e, Owned for 30 Years, completed 2nd restomod in 2018 PHOTO
2019 BMW 440ix - Twin turbo I6, 8spd auto. PHOTO
'55 Chevy Bel Air Sport Coupe - Ram Jet 350 / T56 Magnum 6spd, Restomod Completed Sept. 2012, Sold Sept. 2021 PHOTO
  #4  
Old 03-30-2024, 01:21 PM
Held for Ransom's Avatar
Held for Ransom Held for Ransom is offline
Ultimate Warrior
 
Join Date: Mar 2000
Posts: 8,982
Default

You can contact a moderator, but they'll probably see this post. No real webmaster on this site. And, no, I don't use gmail.

__________________
So long, farewell.
The Following User Says Thank You to Held for Ransom For This Useful Post:
  #5  
Old 03-30-2024, 01:22 PM
b-man's Avatar
b-man b-man is offline
Moderator
 
Join Date: Sep 2002
Location: Sunny So Cal
Posts: 16,502
Default

I’m not receiving email notifications either, I’m not using gmail.

I’ve sent a PM to the forums admin, we’ll have to see if something can be done.

The Following User Says Thank You to b-man For This Useful Post:
  #6  
Old 03-30-2024, 03:22 PM
78w72 78w72 is offline
Ultimate Warrior
 
Join Date: Nov 2007
Location: iowa
Posts: 4,765
Default

x3 on not getting email notices, not using gmail. They fixed it recently but back to the same issues with notices & still long delays in posting.

  #7  
Old 03-31-2024, 04:39 PM
gtospieg gtospieg is offline
Ultimate Warrior
 
Join Date: Apr 2012
Posts: 1,259
Default Thread notifications

It seems I've lost my "subscribed to" thread notifications , again. Is it just me?

  #8  
Old 03-31-2024, 04:41 PM
b-man's Avatar
b-man b-man is offline
Moderator
 
Join Date: Sep 2002
Location: Sunny So Cal
Posts: 16,502
Default

It’s everyone.

I’ve already notified the forums admin regarding this.

The Following 2 Users Say Thank You to b-man For This Useful Post:
  #9  
Old 04-01-2024, 08:58 AM
gtospieg gtospieg is offline
Ultimate Warrior
 
Join Date: Apr 2012
Posts: 1,259
Default

OK thanks

  #10  
Old 05-15-2024, 09:35 AM
78w72 78w72 is offline
Ultimate Warrior
 
Join Date: Nov 2007
Location: iowa
Posts: 4,765
Default

Now Im getting email notices for a thread Ive never commented on or clicked the "thanks" button. Its for the "zero option 70 TA" thread, never did anything to get notices from that one but have gotten 3 or 4 in the last day or 2.

& still have the delayed posting or error message that I need to wait 20 seconds to make another post...

Dont have any of these issues with any other forum so I know its not related to my computer or browser. Hope PY can fix this sometime soon, feels like Im on dial up internet in 1999 with the delays on posting or editing posts.

Edit- this post went right through...

Edit #2- but the edit took 30 seconds to post!

  #11  
Old 05-15-2024, 10:06 AM
roger1's Avatar
roger1 roger1 is offline
Chief Ponti-yacker
 
Join Date: Aug 2020
Location: Fort Collins, CO
Posts: 784
Default

I got an email notice on your new post above a minute after you posted it

I haven't experienced what you describe above about a notice on a new post on an unsubscribed thread. That does seem strange.

The long pauses for posting and editing a post have been always been there since I've joined. It doesn't bother me. But, it is the only forum I belong to that has the issue.

__________________
'69 GTO Convertible - Acquired October 2020. An all original project car. Restomod is underway PROJECT THREAD
'83 Chevy Choo Choo SS El Camino - LT1 350/4L60e, Owned for 30 Years, completed 2nd restomod in 2018 PHOTO
2019 BMW 440ix - Twin turbo I6, 8spd auto. PHOTO
'55 Chevy Bel Air Sport Coupe - Ram Jet 350 / T56 Magnum 6spd, Restomod Completed Sept. 2012, Sold Sept. 2021 PHOTO
  #12  
Old 05-15-2024, 01:09 PM
78w72 78w72 is offline
Ultimate Warrior
 
Join Date: Nov 2007
Location: iowa
Posts: 4,765
Default

Quote:
Originally Posted by roger1 View Post
I got an email notice on your new post above a minute after you posted it

I haven't experienced what you describe above about a notice on a new post on an unsubscribed thread. That does seem strange.

The long pauses for posting and editing a post have been always been there since I've joined. It doesn't bother me. But, it is the only forum I belong to that has the issue.
I did not get any email notice for for the reply you just made here... but some other notices do work.

I have never experienced the email notice for a unsubscribed thread that Ive never participated in either but Im getting them for that zero option 70 TA thread.

Ive only had the delayed posting & editing in the last couple years, definitely not since 2020. Doesnt make much sense why this is still happening here, as you said no other forums or websites do this, Im logged into another forum as I type this and all posts/edits are instantaneous.

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:35 AM.

 

About Us

The PY Online Forums is the largest online gathering of Pontiac enthusiasts anywhere in the world. Founded in 1991, it was also the first online forum for people to gather and talk about their Pontiacs. Since then, it has become the mecca of Pontiac technical data and knowledge that no other place can surpass.

 




Copyright © 2017