WELCOME!
   

Go Back   PY Online Forums - Bringing the Pontiac Hobby Together > PY Welcomes 1993-02 Firebird/Trans Am Owners > 93-02 General Tech/Discussion

93-02 General Tech/Discussion 1993-2002 Firebird/Trans Am General Tech/Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-04-2020, 01:22 PM
JMB36TA's Avatar
JMB36TA JMB36TA is offline
Senior Member
 
Join Date: May 2018
Location: Tucson, Arizona
Posts: 197
Default Door won't unlock automatically

I'm at a loss. A couple months ago my driver door wouldn't unlock with the remote on my 02 TA. Then it started working again, then quit completely. I tried the button on the door and it still didn't unlock. But it will lock with both the remote and the button. I ordered a new actuator thinking that would be the problem. I replaced it and it still didn't work. So I ordered a new lock mechanism and replaced that today. Same thing. It will remotely lock but will not unlock. Either I got 2 new bad parts or there's something else going on. Anybody else ever have this problem or can make any other suggestions? I have no idea what else it could be.
Reply With Quote
  #2  
Old 09-07-2020, 12:14 AM
Rocky Rotella's Avatar
Rocky Rotella Rocky Rotella is offline
Ultimate Warrior
 
Join Date: Dec 1999
Location: Omaha, NE
Posts: 2,534
Default

I’d guess a broken wire in the door jamb.
Reply With Quote
The Following User Says Thank You to Rocky Rotella For This Useful Post:
  #3  
Old 09-07-2020, 09:01 AM
1969GiPper 1969GiPper is online now
Senior Member
 
Join Date: Apr 2006
Location: Saint Clair Shores, MI
Posts: 229
Default

Quote:
Originally Posted by Rocky Rotella View Post
Iíd guess a broken wire in the door jamb.
I agree that there is probably a broken wire or more inside the black flexible conduit located between the driverís hinge pillar and door.
Reply With Quote
The Following User Says Thank You to 1969GiPper For This Useful Post:
  #4  
Old 09-07-2020, 03:57 PM
JMB36TA's Avatar
JMB36TA JMB36TA is offline
Senior Member
 
Join Date: May 2018
Location: Tucson, Arizona
Posts: 197
Default

I'll go back and check the wires. There's a little movement like it wants to unlock but there's not enough power.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:55 PM.

Featured Vendors


Advertising Info