#1  
Old 08-02-2012, 09:06 PM
MD79TA MD79TA is offline
Chief Ponti-yacker
 
Join Date: Jun 2012
Location: Massachusetts
Posts: 887
Default Tachometer trans am wiring help

Can anyone tell me the color of the Tach and power wire that goes to plug on the back of the tachometer, looks like white and pink but I am told it should be brown and pink . 1979 Trans Am 400 4 speed. Thanks Doug

  #2  
Old 12-13-2013, 12:56 PM
T70GTO's Avatar
T70GTO T70GTO is offline
Senior Member
 
Join Date: Jul 2007
Location: Peoria Arizona
Posts: 106
Default

Saw this old post. Great article in HPP this month. 3 wire design. Ground thru cluster,brown wire for negative coil terminal,pink/black wire to 12v terminal on fuse block.

Mine not working either and will check this

__________________
70 RA3 Judge 4spd Orbit Orange
66 389 GTO Tri Power 4spd Montero Red
77 400 TA Auto Starlight Black
02 Trans Am WS6 Auto Sunset Orange
  #3  
Old 12-13-2013, 03:00 PM
rexs73gto rexs73gto is offline
Suspended
 
Join Date: Apr 2011
Location: Niles MI.
Posts: 4,319
Default

If your tach is not working you can repair them by just changing out the chip in the back of the tach. It is round & has 4 prongs on it that just plugs in to the back of the tach. If you can find a tach that the face is all worn out or one that is cheap you can use the chip from one of those to repair the tach you have. I use to repair the hood tach's with the chips from the dash tachs, & it worked fine. The chips work in all the tachs, all they do is unplug from the back.

  #4  
Old 12-13-2013, 03:13 PM
T70GTO's Avatar
T70GTO T70GTO is offline
Senior Member
 
Join Date: Jul 2007
Location: Peoria Arizona
Posts: 106
Default

Good info Rex Thx

__________________
70 RA3 Judge 4spd Orbit Orange
66 389 GTO Tri Power 4spd Montero Red
77 400 TA Auto Starlight Black
02 Trans Am WS6 Auto Sunset Orange
  #5  
Old 12-13-2013, 09:31 PM
T70GTO's Avatar
T70GTO T70GTO is offline
Senior Member
 
Join Date: Jul 2007
Location: Peoria Arizona
Posts: 106
Default 79 Trans am tachometer not working

Guys, my 79 tach only seems to have 2 wires out the back plug. One is white and one is pink/black. HPP article this month said should be 3 WIRE. Is it possible to have 2 wire. any thoughts? Very low mileage original car so I have no reason to believe anything was changed? thx Tom

__________________
70 RA3 Judge 4spd Orbit Orange
66 389 GTO Tri Power 4spd Montero Red
77 400 TA Auto Starlight Black
02 Trans Am WS6 Auto Sunset Orange
  #6  
Old 12-13-2013, 11:24 PM
Ben M.'s Avatar
Ben M. Ben M. is offline
Ultimate Warrior
 
Join Date: Jan 2004
Posts: 2,789
Default

Quote:
Originally Posted by T70GTO View Post
any thoughts?
All of the '75-81 Trans Am tachs I've worked on have been 2 wire: +12V pink and coil is brown or white depending on year. The case is grounded through the cluster housing. Earlier ones may be different and require a separate ground lead that HPP is referencing.

  #7  
Old 12-14-2013, 04:43 PM
rexs73gto rexs73gto is offline
Suspended
 
Join Date: Apr 2011
Location: Niles MI.
Posts: 4,319
Default

Correct the later ones 75+ are grounded through the cluster itself & then the lights are in the circuit board plus the later HEI units plug directly into the dist. so they only need the 2 wires to power them. The earlier ones 74- needed the extra ground to the coil for the power / ground source.

  #8  
Old 11-19-2022, 11:20 PM
Jon Salem's Avatar
Jon Salem Jon Salem is offline
Senior Member
 
Join Date: Jun 2007
Location: Bay Village Ohio
Posts: 105
Default

What is HPP?

__________________
PontiRocket
  #9  
Old 11-19-2022, 11:38 PM
Jon Salem's Avatar
Jon Salem Jon Salem is offline
Senior Member
 
Join Date: Jun 2007
Location: Bay Village Ohio
Posts: 105
Default

Quote:
Originally Posted by T70GTO View Post
Saw this old post. Great article in HPP this month. 3 wire design. Ground thru cluster,brown wire for negative coil terminal,pink/black wire to 12v terminal on fuse block.

Mine not working either and will check this
What is HPP?

__________________
PontiRocket
  #10  
Old 11-20-2022, 09:13 PM
MD79TA MD79TA is offline
Chief Ponti-yacker
 
Join Date: Jun 2012
Location: Massachusetts
Posts: 887
Default

Been a few years.but that was high performance Pontiac . You might find some old books on EBay . I started this thread 10 years ago and sold that car and now my son had two more 79 trans am . If you got question we will try to help. Doug

__________________
1979 Trans Am
307 RWHP 380RWTQ
13.8@103

1979 400 Block, 1970 Heads, Unknown Cam, Comp Cam Lifters, Edelbrock RPM Intake, Hedman Headers, Holley 750 Carb, WFO Drop Base SOLD

1968 GTO convertable project. 400 auto with air. west coast car . Not started in 15 ..update now running (around block spinning tires all the way. Have a lot of cosmetic work to do winter of 17/18

1969 GTO 400 4 Speed this a complete project. Rebuild will start in spring of 2017. SOLD
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:53 PM.

 

About Us

The PY Online Forums is the largest online gathering of Pontiac enthusiasts anywhere in the world. Founded in 1991, it was also the first online forum for people to gather and talk about their Pontiacs. Since then, it has become the mecca of Pontiac technical data and knowledge that no other place can surpass.

 




Copyright © 2017